Problema con televisor Smart Hisense.

Para dar las gracias debes entrar o registrarte en el foro

Recién Llegado
Recién Llegado
Mensajes: 1 Agradecido: 0
18 Jun 2016, 20:47# 1

Hola! En primer lugar gracias por ayudarme. Me traje el televisor smart de mi abuela (comprado hace un anño y medio) marca Hisense, modelo HLE3213RT. Mi abuela le daba poco uso y me lo dio a mí. Leí el manual, todo bien, pero a la hora de navegar o entrar a youtube tengo problemas. Ayuuudenme! :sonrojo:
Cuando intento entrar a la aplicación de youtube (este televisor tiene por funciones smart solo youtube, facebook, twitter, picasa, navegador y DLNA) solo se queda el icono de youtube con un icono como de codo con una cruz roja encima. Ya busqué en el manual y no dice nada sobre eso. Lo peor es que cuando trato de entrar a youtube por el navegador, entra y despues de dos segundos se pone la pantalla en blanco y me redireciona a un feed/tablet. ¿Eso quiere decir que el navegador detecta mi television como una tablet?
No es una televisión de gama media, ni de cerca, pero no pensé que funcionen tan pocas cosas...
Si por ejemplo, quiero entrar en netflix, cuando quiero reproducir un capitulo de una serie o una pelicula, me pide instalar el complemento Silverlight, pero cuando le doy descargar no sucede nada.

Alguien podría ayudar a una chica novata como yo!? Por favor! :-:-:emo:-:6

Gracias  
Etiquetado en:
Recién Llegado
Recién Llegado
Mensajes: 2 Agradecido: 0
22 Feb 2017, 02:43# 2

Has intentado actualizar el firmware? Puedes probar en configuración y buscar actualizaciones.
Saludos

Gracias  
Recién Llegado
Recién Llegado
Mensajes: 2 Agradecido: 0
31 Mar 2017, 01:14# 3

Mi televisor hisense no prende , solo parpadea el foco rojo que lo conecta con el control remoto

NECESITO AYUDA !!

Gracias  